Iniciar sesión
4
Preguntas más frecuentes
  • Cuentas & Compras
  • Descargas & Instalación
  • Productos
Centro de asistencia de CyberLink / P+F – Descargas & Instalación / ¿Cuáles son los productos obsoletos que no admite CyberLink?
¿Cuáles son los productos obsoletos que no admite CyberLink?

Tenga en cuenta que CyberLink ya no es compatible con los siguientes productos:
 
PowerDVD 3.0 o inferior
PowerCinema 2.0 o inferior
Todas las versiones de VCD PowerPlayer
MediaShow 2.0 o inferior
PowerProducer 2.0 o inferior
PowerDirector 2.55 o inferior
Todas las versiones de PowerVCR
VideoLive Mail 3.0 o inferior

¿Le ha sido útil esta información?
No